Alertan por vulnerabilidad en Apple QuickTime

Alertan por vulnerabilidad en Apple QuickTime

Esta amenaza puede ejecutar un código arbitrario y provocar caídas del sistema, tanto en Windows como en OSX

Por Mundo Contact | 3 julio 2015 | Actualidad, Tecnología

Los laboratorios FortiGuard Labs anunciaron el descubrimiento de una vulnerabilidad (CVE-2015-3668) en software para visualizar videos Apple QuickTime que podría ser utilizada para ataques severos de tipo heap overflow.

Esta vulnerabilidad puede ejecutar un código arbitrario y por lo tanto, provocar severas caídas del sistema, tanto en sistemas operativos Windows como en OSX, debido a las versiones de este software para multimedia.

Por tales motivos se recomienda actualizar a la última versión de QuickTime, que contiene los parches adecuados para hacer frente a esta debilidad.

Escribe un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *